Back to overview
Resolved
v2 release preparations
Aug 10, 2026 at 9:00am UTC
–
Aug 10, 2026 at 10:00am UTC
Affected services
Frontend website uptime
Backend website uptime
Resolved
Aug 10, 2026 at 10:00am UTC
Maintenance ended
Affected services
Created
Aug 10, 2026 at 9:00am UTC
The service will be unavailable for an hour ahead of the release of our new v2 platform.
v2 comes with many exciting new features and a much more smooth experience. We look forward to releasing it to you all!
Affected services