Back to overview
Degraded

Web issues

Nov 24 at 04:55pm CET
Affected services
Backend website uptime

Resolved
Nov 24 at 09:43pm CET

The fix has been deployed. Users must manually reconnect their accounts.

Updated
Nov 24 at 09:21pm CET

We have identified the cause of the issue and are rolling out a fix. Due to the nature of an issue, there is unfortunately no way for us to deploy this fix gracefully. Existing connections will be terminated and users must manually reconnect.

Created
Nov 24 at 04:55pm CET

We're aware of the issues with the web client and are actively investigating and working to resolve the problem as quickly as possible.