Back to overview
Downtime

Proxy provider incident

Oct 08 at 05:16pm CEST
Affected services
Backend website uptime

Resolved
Oct 08 at 10:35pm CEST

Issues have been resolved and the fix is being rolled out

Updated
Oct 08 at 10:25pm CEST

Works for Tier 3 now, waiting for final updates to go through for fixing Tier 1 & 2 too

Updated
Oct 08 at 08:16pm CEST

We’ll be temporarily taking the website offline to perform important maintenance. This work is necessary to ensure stability and improve overall performance.

During this time, the web client and related services will be unavailable. We expect to have everything back online as soon as the maintenance is complete.

Thank you for your patience and understanding while we carry out these improvements.

Updated
Oct 08 at 07:46pm CEST

We're rolling out changes to resolve the issue

Created
Oct 08 at 05:16pm CEST

Our proxy provider is experiencing issues causing our service to be out for Tier 1 & 2. We're working on fixing the issue!