Back to overview
Degraded

Payments processing failing

Sep 07 at 11:22am CEST
Affected services
Backend website uptime

Resolved
Sep 07 at 11:57am CEST

The issue has been resolved

Updated
Sep 07 at 11:48am CEST

We have identified the issue and are rolling out a fix. The issue should be fully resolved within 15 minutes

Created
Sep 07 at 11:22am CEST

We are aware of issues causing new users to not be granted access after payment. We are looking into this and expect a fix deployed within the hour.

Existing subscriptions are not affected.