Back to overview
Degraded
Connections are unstable
Sep 06 at 07:01pm CEST
Affected services
Backend website uptime
Resolved
Sep 06 at 10:00pm CEST
The issue with unstable connectivity as been resolved. We apologize for the inconvenience.
Affected services
Created
Sep 06 at 07:01pm CEST
We are investigating an issue causing connections to fail/accounts are stuck in the "connecting" state
Affected services